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Introduction 
Word processing a large structured document like a dissertation or thesis is a demanding 
task, and many find it more time consuming and stressful than they anticipated. 

This guide focuses on a number of Microsoft Office Word tools which can save you lots of 
time, allow you to work more effectively and reduce your anxiety levels. 

 This guide assumes a basic knowledge of Word 

 This is not a comprehensive guide to Word – it concentrates on selected key tools  

Your School handbook 
Just as the University provides regulations which govern the assessment of a dissertation 
/thesis, there are other elements to consider. Read your School handbook closely to check 
for any specifications which you are required to follow. Here are just some of the things to 
consider:  

 Which font type, font size and line spacing, margin widths, to apply 

 Page numbering specifications 

 The order of the ‘front matter’ – the pages which must be included before your main 
content begins, e.g. Abstract, Acknowledgements, Table of contents, etc. 

 Is it to be bound? What margins should you use? 

 Are there specific chapters that must be included? 

 Word limit: maximum and minimum. Does it include the words in your abstract, 
tables, reference list and appendices? 

 

If your School handbook/your tutor/supervisor, does not specify certain elements, such as 
font type, then you use your own judgement – but remember that you are creating a 
serious academic document, not a promotional brochure.  

 

 

It is your responsibility to check that your dissertation/thesis complies with University and 
departmental regulations and standards 
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1 Single or multiple files?  
Have you decided if you are going to create a single file, or create several smaller files which 
you will be merge into one at the end of the process? It is a personal decision, there are 
advantages and disadvantages to both approaches. 

 A single file? 
It is extremely useful to have all of your content available within one file. Some people feel 
that one large file can become cumbersome and difficult to navigate. However, Word 
provides some tools that are ideal for big documents. The Navigation pane feature (see 
page 24) is an excellent tool for quickly navigating around your document and for viewing 
the structure of it too. The ‘Split Window ‘  tool (see page 27) allows you to simultaneously 
view two separate areas of your document – ideal for comparing , checking and editing 
document content.  

Creating backups: You need to be especially vigilant about creating backups of your work, 
when all of your work is saved within one file. 

 Several smaller files? 
Some people find it more manageable to create individual files, e.g. for each chapter. When 
you have finished writing up you will need to assemble the files into one ‘master’ document, 
taking care to ensure that all elements and formatting are as you wish.  

Take care to save all of the files together so that you are able to access them all – just in 
case you need to check or compare information as you continue to work on it. 

Creating backups: You still need to be vigilant about creating backups of your work.  

 Keeping your file/s safe and secure 

Naming your file/s 

So many of us lose track of which document version is the ‘right’ version. Creating 
meaningful file names saves you time – if you can identify versions more easily then you can 
retrieve the right file more quickly. 

A simple but effective method is to include the date within the actual file name. By typing 
the date ‘back to front’ you will find that when viewing the filenames they are listed in 
chronological order.  

The date YYYY-MM-DD is followed by the rest of the filename…  
 



Managing your files 

[Last modified 12/09/2016] 

5 

See examples below: 

 Working with a single file?  Working with multiple files  
(for combining later?) 

e.g. 2016-04-04 Filename  2016-04-04 ChapterTwo 

 2016-03-31 Filename  2016-03-31 ChapterTwo 

 2016-03-26 Filename  2016-03-26 ChapterOne 

 2016-03-26 Filename  2016-03-26 ChapterOne 

Save your work regularly 

It’s so easy to forget to click on the Save button, but do try to get into the habit of saving 
your work every 15 minutes or so. 

Backing up your document 

Creating backups of your vital work is essential. 

This means having more than one copy, and in more than one place. 

If you only save your work to your laptop and its hard drive becomes corrupted – or if your 
files only exist on a pen drive, which you accidentally leave on the bus – then all of your hard 
work would be lost… So, develop a backup habit right now, and stick to it.  

Your file storage area at Salford University 

As a Salford University student you have 1 Gigabyte1 of file storage on the University 
network, where you can save your files. It’s known as your F: drive. It’s available via 
University PCs and you can access it off campus too. In addition, all files are backed up 
overnight so, if disaster strikes, a previously saved version is retrievable. 

Summary 

 Devise a file naming convention, ideally incorporating a date  

 Save your work regularly as you are working on it – every 15 minutes 

 Create a folder named BACKUP and regularly save your backup copies there 

 Make copies in several places: your F drive, pen drive, Office 365 cloud 

                                                      
1 Correct at June 2016 
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2 What are the requirements?  
There are some conventions that guide the structure or order of a dissertation/thesis. The 
first thing you should do, is to check your School handbook for the exact requirements of 
your dissertation/thesis. 

 An example of the order of a dissertation/thesis 
An example of what may be required and a typical order of appearance.  

 

Dissertation Thesis 

1. Title Page 1. Title Page 

2. Declaration 2. Table of Contents 

3. Acknowledgments/Dedication 3. List of tables (if applicable) 

4. Abstract 4. List of illustrations (if applicable) 

5. Table of Contents 5. Acknowledgments/Dedication 

6. List of figures (if applicable) 6. Declaration 

7. List of tables (if applicable) 7. Abbreviations (if applicable) 

8. List of abbreviations (if applicable) 8. Abstract 

9. Chapters or equivalent 9. Chapters or equivalent 

10. Appendices 10. Appendices 

11. List of references 11. List of references 

 12. Bibliography (if supplied) 

 13. Index (optional) 
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 Page formatting – paper size, margins, page numbering 
 

Standard choice for academic documents 

Paper size A4 

Printing Single sided 

Margins  The Word default is 2.54cm for top, bottom, left and right margins. 
Your School handbook should advise you on margin settings if you 
need to change margins for binding. 

Page numbering Usually displayed in the centre of the footer of each page. Unless it 
is not specified in your School handbook, you can choose to insert 
it in the header or footer area, with center or right alignment. 

Different Page 
numbering 
sequences 

No numbering on cover page 

The ‘front-matter’ pages display small Roman numerals, i,ii,iii, etc.  

Main document, including your References and Appendices, 
displays its page numbers as standard Arabic numerals: 1,2,3, etc. 

See ‘Section breaks’ (page 40)40 to achieve these changes.  

 

 Paragraph formatting – fonts, font sizes, and line spacing 
 

Standard choice for academic documents 

Fonts Times New Roman 

Font size 12pts 

Font Alignment Use Left alignment for text, unless instructed otherwise 

Line spacing 1.5 or 2.0 (double-line) line spacing for main body text 

The ‘front-matter’ pages such as the Abstract, Acknowledgements, etc. 
and footnotes and indented quotations are usually single-line spaced, 
but check your School handbook for guidance. 
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3 Page formatting 

 

Figure 1: Margins & Size buttons in the Page Setup group 

 Paper size 
To view/change paper size  

 From the Page Layout tab on the Ribbon, select Size [1] in the Page Setup group. 

 Ensure A4 is highlighted. Select it, if it is not. 

 Click on OK to save any changes.  

 Margins 
Word‘s default for top, bottom, left and right margins is 2.54cm. Check your School 
handbook in case you need to make allowances for the binding of your document. 

To view/change margins  

 From the Page Layout tab on the Ribbon, select Margins [2] in the Page Setup group.  

 Increase/decrease the margins on the Margins tab [3], via the arrows, or type 
directly into the boxes.  

 
Figure 2:  Change your margin settings in the 'Margins' tab 

 Click on OK to save your changes. 

 

Already inserted ‘Section breaks’ to your document? To apply margin changes to whole 
document – from the Margins tab, select Whole document in the ‘Apply to’ area of the 
dialog box.  

3 

2 

1 
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4 Using Styles 
A style is a predefined set of text formatting attributes which affect how text looks. For 
example, apply the ‘Quote’ style to selected text and it will be italicised, double-indented 
with single-line spacing. 

You can modify a style to suit your requirements at any time, and all characters or 
paragraphs formatted with that particular style are automatically updated to reflect the 
changes.  

They are essential to your document because…  

 They keep formatting consistent throughout the document 

 You can create and apply your own styles 

 Enables time-saving features, such as an automatic table of contents, navigation 
pane, cross referencing and multilevel numbering  

 The ‘Normal' style 
Every time you begin typing in a new Word document, you are already using a style called 
‘Normal’. It formats the text you see – the font, size, colour, etc. – according to how the 
style has been defined.  

 Modifying the ‘Normal’ style 

On Salford University computers, the ‘Normal’ style uses black Calibri font, 12 pts. 

If your School handbook specifies Times New Roman, 12pts, 1.5 or 2.0 line spacing, etc. then 
you can ‘modify’ the Normal style  and the changes will apply to all of the text in your 
document.  

The quickest way of finding Styles , and the ‘Normal’ style [1], is in the Styles gallery  on the 
Home tab.  

 
Figure 3: Styles Gallery/ group on the Ribbon – the ‘Normal’ style button is selected 

  

1 
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To change the ‘Normal’ style  

 On the Home tab, in the Styles gallery, right-click on the ‘Normal’ button.  

 Choose the Modify option, and the Modify Style dialog box is displayed. 

  

Figure 4: Change to the attributes of the Normal style via the 'Modify Style' dialog box 

 In the ‘Formatting ‘section [1] select Times New Roman from the Font list.  

 Ensure the Font size is 12 points, and the Colour is ‘Automatic’ (i.e. black).  

 To change line spacing, click on the Format button [2] at the bottom of the box, and 
select the Paragraph option.  

 In the Line Spacing area [3], choose 1.5 or 2.0 (Double) as required. Click OK.  

 
Figure 5: The ‘Spacing’ area of the Paragraph dialog box for applying space before and after paragraphs 

 Click the OK buttons to save your changes and exit the dialog boxes. 
  

1 

2 

3 
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 Heading styles 
The purpose of the chapters, sections and subsections within your document are to provide 
a clear structure for your content, and they need to be clearly indicated by the use of 
headings.  

Word actually provides up to nine levels of heading styles to help you to create a 
hierarchical structure. It is your decision how many heading levels your document requires, 
but most dissertations/theses don’t exceed four heading levels. 

What do the levels of the heading styles represent? 

The first three heading styles are visible in the Styles gallery on the Home tab. 

 
Figure 6: First three Heading styles are shown in the Styles group 

Heading 1 – apply this style for the highest level of headings in your document.  
It is the equivalent of ‘Chapter one’, Chapter two, etc.  

Heading 2 – apply this style for your document’s sub-headings 

Heading 3 – apply this style if your document’s sub-headings have further 
sub-headings 

  Applying a heading style 
 Select, or type, the first heading in your document, e.g. Chapter 1. 

 Click on the relevant Heading Style button for your document title. 
You need to decide which level of heading style is required…  

– if it is a top level heading, apply the Heading 1 style 
– if it is a sub-heading, then apply Heading 2 style 
– if it is a sub-heading of the Heading 2 level, apply the Heading 3 style 

Don’t worry about how the headings look right now. At this stage it’s more 
important to simply apply the correct style level to your headings.  

Already typed up your dissertation/thesis? Then simply click in each of your existing 
headings, and apply the relevant heading style to each of them.  

 



  Formatting your document 

[Last modified 12/09/2016] 

14 

 Modifying a heading style 
 Right-click a Heading Style button in the Styles Gallery:  e.g. Heading 1. 

 Choose Modify to display the Modify Style dialog box. 

 
 Make the formatting changes in the Formatting area [1]: 

 Click on the Format button [2], and select the Paragraph option from the list. 

 
 Apply paragraph ‘Spacing’ [3] to your headings using the arrow buttons to 

increase/decrease, or type directly into the ‘Before’ and/or ‘After’ boxes. 

 
Figure 7:  The various options within the 'Modify Style' dialog box: formatting and Paragraph 

 Change the Line Spacing [4] to ‘Single’. (Heading 1s don’t require 2.0 line spacing). 

 Click the OK buttons to save your changes. 

 

Paragraph spacing explained 

It allows you to specify how much space there is before and/or after your headings. Creating 
space above and below your headings makes them more visible and your pages less cluttered. 
Changing it via your heading styles ensures consistency. 

 APPLY THIS TO HEADING 1 STYLE ONLY 
Ensure top level headings (Heading 1) always begin at the top of new page.  

1 

2 

4 
3 
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Figure 8: Select 'Page break before' to the Heading 1 Style 

 Within the Paragraph dialog box, select the ‘Line and Page Breaks’ tab [1]. 

 In the Pagination area, select the ‘Page break before’ box [2].  

 Click the OK buttons to save all the changes you’ve made.  
All headings in your document with a Heading 1 style applied to them will be 
updated. Each instance of Heading 1s will begin at the top of a new page. 

 

Suggestions for formatting your heading styles  
 Heading 1 Heading 2 Heading 3 Heading 4 

Using Times New Roman font 

Font  18pts, Bold 16pts, Bold 14pts, Bold 12pts, Bold 

Paragraph 
spacing 

Before – 0pts 
After – 12pts 

Before – 18pts  
After – 12pts 

Before – 18pts  
After – 6pts 

Before – 12pts  
After – 0pts 

* If your Heading 1s are set at the top of a page, paragraph spacing above it is not required. 

 

 

Tip: Apply paragraph spacing to your ‘Normal’ style too 

You should NOT use the Enter key to create space between paragraphs – it often results in 
inconsistency. Modify the paragraph spacing of the ‘Normal’ style instead. Apply 6pts or 
12pts ‘after’ paragraphs to create the same effect, but in a more controlled, consistent 
way.  Already used the Enter key? Just delete any extra lines in your document.   

 

  

2 

1 
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 Creating your additional heading styles  

What if… you want the headings on your front matter pages – Acknowledgements, 
Abstract, etc. – to look the same as your top level headings, but you don’t want them 
to be numbered or appear in your Table of Contents. You can create your own style to 
handle this. 

 

Let’s open up the Styles pane to access the ‘New Style’ button:  

 Click on the Styles dialog box launcher [1], to open the Styles pane  [2] 

 Click on the New Style button at the bottom of the Styles pane [3] 

 Within the ‘Create New Style from Formatting’ dialog box (see Figure 10) 
– Give your new style a meaningful name [1].  

e.g. SPECIALHEADINGS (no spaces in its name) 

 For ‘Style based on’ select (no Style) [2] located at the top of the list, so that the new 
style is not associated with another style, e.g. Heading 1.  

 At ‘Style for following paragraph’, select Normal [2]. 

 Select the same formatting that you applied previously to your Heading 1 style [3]. 

1 

 

1 

2 

3 

Figure 9: Creating a new style via the Styles pane 
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 Click on the Format button [4] to access the Paragraph box, where you can amend 
paragraph ‘Spacing’ and ‘Line spacing’ as required [5]. 

 Select the ‘Line and Page Breaks’ tab, and in the Pagination area, select the ‘Page 
break before’ box [6].  

 Click the OK buttons to save all the changes you’ve made. 

 Your new style will appear in the Styles Pane, and Style Gallery, and you can now 
apply it to the relevant headings within your document. 

 

   
Figure 10: Creating a new style 

  

1 

2 

3 

4 

5 

6 
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 Viewing heading styles via the Navigation pane 
Once you begin applying heading styles to your document headings you will be able to 
access this excellent navigational tool. It displays your heading titles as links – click on one 
and you move immediately to that part of the document. 

It also provides an at-a-glance view of the structure of your document, helping you to 
organise your content as you work. 

 

To use this feature 

 Click the View tab on the Ribbon, and select Navigation Pane in the Show group. 
Your document headings will be displayed on the left of the screen [1]. 

 Click on a heading link to navigate to that part of the document. 

 
Figure 11: the Navigation pane on the left of the screen lists all headings, & subheadings in a document 

Reorganising content via the Navigation pane 

You can reorganise your content with ease by using click and drag to move content around 
via the Navigation pane. 

To use this feature 

 Click and drag a heading on the Navigation pane to a new position in the list. 
As you drag the mouse a thick moveable line will appear. 

 At the new position in the Navigation pane, release the mouse button. 
The heading – and all content within its area, text, charts, tables, and so on —have 
moved to a new location within the document.  

 

Find out more about the Navigation pane (see page 24) 

1 
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5 Numbering with Multilevel lists 
When you apply simple numbering to a list of items you will typically list them in a particular 
order; in order of importance, chronologically, etc. When you apply ‘multi-level numbering’ 
the hierarchical order is made clear and obvious. 

 Numbering simple lists 
 Type your list of items and then highlight it. 

 Select the Multilevel List button and choose a numbering style. 

 To create a level 2 item (i.e. 1.1, 1.2 etc.), click in front of the item and press the Tab 
key, or select the Increase Indent button in the Paragraph group. 
 

Type a list  How to apply…  
Multilevel numbering 
applied 

Fruits 
Apples 
Oranges  
Bananas 
Strawberries 
Vegetables 
Carrots 
Cabbage 
Cauliflower 

 

 Select the list items 

 Select Multilevel list  
from Home tab  

 
 To indent, click in front 

of an item > use the 
Tab key or Increase 
Indent button 

 

1. Fruits 
1.1. Apples 
1.2. Oranges 
1.3. Bananas 
1.4. Strawberries 

2. Vegetables 
2.1. Carrots 
2.2. Asparagus 
2.3. Cabbage 
2.4. Cauliflower 

 Multilevel numbering for document headings  
Some School handbooks may specify that headings are numbered. Numbered headings 
emphasise the hierarchical structure of a document and aid readability too. See the example 
below. 

1. Heading 
1.1. Heading 
1.2. Heading 

1.2.1. Heading 
2. Heading 

2.1. Heading  
2.2. Heading 
2.3. Heading 
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 Applying multilevel numbering 
To use this feature 

 Click into any document heading which has a Heading 1 style applied to it 

 Click the Home tab on the Ribbon, and select Multilevel list [1] in the Paragraph 
group. 
 

 
Figure 12: the Multilevel list button in the Paragraph group 

 ESSENTIAL STEP:   
Choose the thumbnail that displays the ‘Heading’ style name within it, as shown 
below [2].  

 
Figure 13: Multilevel numbering 

Look at the Navigation Pane to check that multilevel numbering has been applied to 
your headings. 

 

 

 

 

2 

1 
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 Modifying numbered headings 
It is possible to change the appearance of numbered headings. Some people want to prefix 
their top level headings with the word ‘Chapter’, or amend the indentation of the number 
and heading text.  

To modify 

 Click in your first occurrence of a Heading 1 style in your document 

 From the Home tab on the Ribbon, select Multilevel list in the Paragraph group. 

 Select the Define New Multilevel List… option.  

 Click the More button (bottom left of the dialog box) to view more options. 

 

 
Figure 14: Modifying numbered headings 

 

 

Position:  
Changes the 
number & text 
position  

Click OK to save all changes 

Each ‘Level’ listed on the left 
side of the dialog box is linked 
to its heading style 
counterpart here, under ‘Link 
level to style’. 

To change level 2, select it on 
the left & then select Heading 
2 from this drop down list. 
Then make your changes. 

Here, the word 
‘Chapter’ has been 
typed into the box 
before the figure 1 

1 

2 

3 

4 

5 

Click on Level 1  
before making 
changes to that 
specific level. 
Making changes to 
other levels? Select 
the level number 
first, then make 
changes. 
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Want to add the word ‘Chapter’ as a prefix to Heading 1 style? 

 Ensure that Level 1 is selected at ‘Click level to modify’ [1], and that ‘Link level to 
style’ [2] is displayed. 

 Click in front of the ‘greyed out’ number 1 field that appears within the ‘Enter 
formatting for number’ box [3]. 

 Type the word ‘Chapter’ and press the Spacebar. 

 Click OK if changes are complete. 

Want to change the number and text position of the different heading styles? 

 Selecting a heading level in the box. e.g. level 2. 

 At the Position area of the dialog box [4], edit the Aligned at: box to change the 
position of the number. Click in the Text indent at: box to change the position of 
where the text will begin. 

 Repeat this process for any other heading levels in your document that you want to 
change. 

 Click OK if changes are complete. 

Want to remove numbering from headings? 

If you decide that you no longer want to have numbered headings: 

 Within the Define New Multilevel List dialog box, click on Level 1 in the list and in 
Link level to style select the (no style) option. 

 Repeat this process for all other heading levels in your document. 

 Click OK to save your changes. 
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Navigation 
& View 
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6 Navigating around your document  
Whether you are working with one single master file or multiple files, there are View and 
Navigation pane tools to help work more effectively with your content. 

 Using the Navigation pane 
Instead of scrolling around your document to find the content you need you can use the 
Navigation pane to browse by ‘Headings’, ‘Pages’ or search ‘Results’. 

 
Figure 15: see the Navigation pane on the left - listing all headings, & subheadings in a document 

 Click Headings [1] : To jump to a heading in your document, click that heading in the 
pane (you must have applied heading styles). 
It also provides a view of the structure of your document as you work, helping you to 
organise your content. 

 Click Pages [2] : Then click a thumbnail image to jump to that page. 

 Click Results [3] : Search for a word in your document and see how if any matches 
are highlighted for your attention. 

 Other Navigation pane options 
Right-click on a link in the Navigation pane and look at the options. Here are some:  

 Expand All – to display all headings 

 Collapse All – to display only heading 1 level 

 Delete – Beware! Choose this option and ALL content within that area will be 
deleted  

 Show heading levels – control how many levels are displayed in the Navigation pane 

1 2 3 
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 Search within the Navigation pane 
 To find text in your document, enter your search term in the ‘Search document’ box. 

 
Figure 16: Search for text in your document 

 Finding graphics, tables and equations 
You can also use the Navigation pane Search tool to find any graphics, tables and equations. 
Ideal for when you need to find a specific table in a 100 page document! 

To use this feature 

 Click on the arrow within the ‘Search document’ box [1]. 

 Select Graphics, Table or Equation [2] from the list. 
Any matches are highlighted in the Navigation pane  

 To go to a match simply click on its link  

 
Figure 17: Use the Search tool within the Navigation pane to look for graphics, tables & equations 

1 

2 
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7 Viewing your document as you work 

 Zooming in and out 
The Zoom tool allows you to change how much of your document you can see on the 
screen, so you can zoom in to see an item in more detail and zoom out for a visual overview 
of your whole document. 

To use this feature 

 Find the Zoom slide on the status bar at the bottom right corner of the window  

 Drag the small rectangular bar up or down the slider, or use the Plus or Minus 
button, or click on the Zoom % figure to produce a dialog box for further options. 
(It’s also available via View tab > Zoom group). 

 
Figure 18: the Zoom slider 

The Multiple Pages option on the View tab is useful to looking a viewing multiple pages on 
screen.  

 

 View two documents side by side 
If you need to compare information across two documents, you don’t have to switch back 
and forth between the documents – you can use ‘View Side by Side’. 

 Open the two documents and click on the View tab. 

 Click on View Side by Side in the Windows group. 
The Synchronous Scrolling button will automatically switch on. It allows you to scroll 
the two documents at the same time – very useful for comparing documents line by 
line. If you don’t want to use this feature, just click on its button to de-select it. 
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 Split window 
This tool splits your document window so that you can view and edit different parts of the 
document at the same time. It’s ideal for when you need to compare or check information 
in another part of the document.   

 
Figure 19: Select the ‘Split’ tool and a moveable bar will appear across the middle of the page 

To use this feature 

 Click the View tab on the Ribbon, and select the Split button in the Window  group. 
A moveable split bar [1] will appear across the middle of your page and the 
document window is split into two panes. Now you can scroll up and down in each 
pane to view different parts of the document at the same time. 

 To move around and edit the top part of the document simply click into it to make it 
the active part of the window. 

 Move up and down the document using the usual options: your mouse wheel, scroll 
bar, Page Up & Page Down keys, etc.  
Notice how the bottom part of the page does not move, whilst you are moving or 
editing around the top part. 
Any changes you make are applied to the whole document. 

 To activate the bottom part of the document, just click into it. 

 Remove the Split by clicking on the Remove Split button on the View tab. 
Or just click and drag the Split bar to the top or bottom of the document area.  

 To adjust the position of the Split bar in the window, position your mouse pointer on 
the bar, and when your pointer changes to a Resize shape you can click and drag the 
bar up or down. 

 Displaying formatting marks with Show/Hide feature 
The Show/Hide feature displays hidden formatting symbols. When using page layout 
features such as page breaks and section breaks, Show/Hide can help you locate their exact 
position in your document – very useful for fixing layout issues.  

1 
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To use this feature 

 From the Home tab, select the Show/Hide button [1] in the Paragraph group. 

 
Figure 20: the Show/Hide button 

It is very strange when the hidden characters first appear in your document.  

 

Common formatting marks 

Paragraph marks  ¶’ 

Tabs  → 

Spaces  . 

Pagination breaks  
 

 

 

 

Tip: The keyboard shortcut for switching between Show/Hide view is to press the Ctrl and 
Shift key together then press 8. 

 

1 
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8 Table of contents 
When you apply heading styles in your document you can create an automatic table of 
contents. It lists your headings with their page numbers and acts as a navigational tool too. 
Click on an entry and jump to the heading in the document.  

Why use them? 

– It saves you typing out the information! 
– No more repeatedly checking that headings and page numbers are correct 
– ‘Update’ anytime to display correct headings and page numbering  

 To insert a Table of Contents 
 On the References tab, in the Table of Contents group, click Table of Contents. 

 Select Automatic Table 1 or Automatic Table 2. 
Your Table of Contents  will display 3 levels of headings. Need more levels? Then you 
need the ‘Custom Table of Contents’ option - see 8.3. 

 To update the Table of Contents 

You must remember to update the Table of Contents when you have added, deleted or 
changed a heading in the main body of your document. 

 Click on the Table of Contents to select it. It will be highlighted in grey.  

 Click on its ‘Update Table’ button, at the top of table.  

 Select ‘Update entire table’ (updates both headings and page numbers)  

 Click OK.  

 
Figure 21: Updating your Table of contents.  

Tip: Other ways to update your Table of Contents include: 
Right-click on the table and select ‘Update Field’ OR press F9 on the keyboard OR the 
‘Update Table’ button in the Table of Contents group. 

1 

2 
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 Creating a custom Table of contents  

Use the ‘Custom Table of Contents’ option if you need to display more than three levels of 
headings, and/or if you want to modify the appearance of the Table of Contents. 

 On the References tab, in the Table of Contents group, click Table of Contents. 

 Select Custom Table of Contents, near the bottom of the list to display its dialog box. 

 

Figure 22: Customising your Table of Contents 

 
  

1 

2 

3 

4 5 6 
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Some of the options explained… 

Print/Web Preview 

[1] 

Shows the effect of current selection: Displaying 3 headings 
levels, with dots for Tab Leader & the ‘From template’ Format. 

Tab leader [2] Choose between a variety of dots/lines. Select an option and 
see the effect in the ‘Print Preview’ window. 

General – Formats: [3] A small number of different formats. Select an option and see 
the effect in the ‘Print Preview’ window. 

General – Show levels: 
[4] 

It shows 3 levels of headings by default (see the preview in the 
screenshot. Use arrows to increase/decrease. 

Options [5] You can create a Table of Contents using your own heading 
styles. To ensure they are included select the entries via the 
Options button  

Modify [6] If you use the ‘From template’ Format you can make 
modifications to font type, font size, line spacing, etc. TOC1 
represents Heading 1, TOC2 represents Heading 2, TOC3 
represents Heading 3, and so on.   

Each is a separate level so if you wanted to make changes to a 
few level you would have to apply changes to them 
individually. 

 

 Make your changes and click on OK. 
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9 Captions for figures, tables and equations 
A caption is a numbered label that you can add to an object in your document; such as a 
diagram, chart or table. It contains a label such as figure, table and equation, and an 
automatically applied number which is updated as you add, move or delete captions. You 
can also add a description within the caption. 

Use captions for all of the figures, tables and equations, within your document.  
Do not type them out manually… or you’ll miss out on time-saving features:  

Why use them?  
- It will automatically number your figures in consecutive order  
- They will have a consistent appearance as they use a style called ‘Caption’  
- You can create an automatic listing for them (just like a table of contents) 
- As you add, move, delete captions you can easily update the listing 

 Applying a caption 
 Select the figure, table or equation that you want to add a caption to.  

 On the References tab, in the ‘Captions’ group, click Insert Caption. 
The label and number will be displayed. 

 Choose the correct label [1] for your object: figure, table or equation. 

 Click after the number in the ‘Caption’ box and add a description [2]. 

 Click OK.  

  
Figure 23: the Caption dialog box 

 Repeat for all other figures, tables or equations in your document. When applying 
new captions Word will automatically update the caption numbers.  

1 

2 
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 Deleting a caption 
 Select the caption and press the Delete key on your keyboard 

 If you find that a caption is not displaying the correct number then right-click on the 
Caption number and select the ‘Update field’ link 

 Updating incorrect caption numbering 
When adding new captions Word  automatically updates the caption numbers, but if you 
delete or move a caption you will need to update them manually.  

The following guidance selects all of the document, and updates all of the field codes in the 
document – tables of contents, figures, etc. as well as your captions. 

 On the Home tab, in the ‘Editing’ group, click Select and then ‘Select All’. 
Or use the keyboard shortcut Ctrl + A. The entire document is selected. 

 Press the F9 key on your keyboard, or right-click and select ‘Update Field’. 

 Select ‘Update entire table’ so that headings and page numbering is updated. 

 Click OK. 

 
Figure 24: Updating fields in your document 

  

1 
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 Including chapter numbers in your captions 
It is possible to display captions that reflect the numbering of your chapter headings: e.g., 
figures in chapter 1 would display as Figure 1-1 and Figure 1-2, etc. 

To do this:  

 Within the ‘Caption’s dialog box, create your caption in the usual way, but then click 
on the ‘Numbering’ [1] button. (See Figure 25) 

 Select the box named ‘Include chapter number’ [2]. 

 Choose a separator [3], such as a hyphen. 

 Click on OK. 
 

 
Figure 25: Caption numbering dialog box 

 

Tips  

 By default, captions for figures are placed below each figure and captions for tables 
are placed above each table. It is advised to keep this default.  

 Caption formatting is set by the ‘Caption style’. You can change its attributes if you 
wish. The default font size of 9pts is standard and acceptable. 

1 

2 
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10 Lists for figures, tables and equations 
By applying the ‘Caption’ tool to the figures, tables and equations in your document, you 
can create automatic content lists for them.  

 To insert a ‘Table of Figures’ 

 Click in your document where you want to display your Table of Figures.  

 On the References tab, in the Captions group, and select Table of Figures.  

 
Figure 26: Table of Figures dialog box 

Some of the options explained… 

Print/Web Preview [1] Shows the effect of the selection you make 

Tab leader [2] Choose between a variety of dots/lines 

General – Formats: [3] A small number of different formats 

General – Caption label: 4] Choice of Figure, Table & Equation 

General – Include label and 
number [5] 

Selected by default, it includes the label (e.g. ‘Figure ‘ & its 
corresponding number 

Modify [6] The ‘From template’ Format can be modified - font types & 
sizes, line spacing, etc.  

 

 Make your changes and click on OK. 

1 

2 

3 
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 To insert a List of Tables 

 Click in your document where you want to display your List of Tables. 

 On the References tab, in the Captions group, select Table of Figures.  

 From the dialog box, select ‘Table’ from the Caption label area. 

 Click on OK to save your changes.  

 To insert a Table of Equations  

 Click in your document where you want to display your Table of Equations. 

 Click on the References tab, and select the Table of Figures button in the Captions 
group.  

 From the dialog box, select ‘Equation’ from the Caption label area. 

 Click on OK to save your changes.  

 To update a list 

 Click within the list to select it. It will be highlighted in grey.  

 From the References tab, select the Update Table button in the Captions group. 

 Select ‘Update entire table’ (updates both caption text and page numbers)  

 Click OK. 

 

Tip: Other ways to update these automatic lists include: 

 Right-click on the list and select ‘Update Field’ OR press F9 on the keyboard. 
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11 Footnotes  
Footnotes are used to provide explanatory information or comments that you don’t want to 
include in the main body of the text.  

Here is an example of a footnote:  the end of this sentence shows a number. 2 Look at the 
bottom of the page for the explanatory footnote text. 

It has two linked parts – first, the reference mark (usually a number) appears beside the text 
in the body of the document, and the explanatory footnote text is displayed discretely at 
the bottom, or the foot, of same page as the text it explains.  

Word automatically numbers footnote marks for you, so when you add, delete, or move 
footnotes, they are automatically renumbered.  

You can have more than one footnote on a page but make them brief and use sparingly. 

 Inserting footnotes 
 Click at the exact position where you want to insert your footnote.  

 On the References tab, in the ‘Footnotes’ group, click Insert Footnote.  
The footnote number is automatically added at the insertion point and moves the 
insertion point to the bottom of the page. 

 Type your footnote text into the footnote area. 

 Deleting footnotes 
Be careful to delete the footnote in the correct way… 

 Select the footnote number in the body of the document.  
DO NOT make the error of deleting the footnote at the bottom of the page, as the 
footnote number in the body of the document will still be displayed. 

 Press the Delete key.  
The footnote elements in both parts of the page will be deleted, and all of the 
footnotes in your document are automatically renumbered. 

 

Tip: You can search for your footnotes via the Navigation pane.  

                                                      
2 This is a footnote. Footnotes appear in single line spacing at the bottom of the page, and in a smaller font. 
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Structuring your 
document 
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12 Section breaks 
You can change your document’s structure by dividing it into ‘sections’ and applying 
different page formatting within each section. For example, section breaks allow headers 
and footers to display different information and page orientation to be switched to 
accommodate a large table of data. 

Section breaks are essential for dissertations/theses, as they require different page number 
formatting within the document, as outlined below. 

Different page numbering styles for a dissertation/thesis  

Title page No page numbering 

Introductory pages 
e.g. Abstract, 
Dedication/Acknowledgments,  
Table of contents, etc.  

Beginning at number 1, this part of the 
document uses small Roman numerals, 
i, ii, iii, iv, etc. 

Main document 
Including References & Appendices 

Starting again at number 1, this part of the 
document uses Arabic numerals, 1,2,3, etc.  

 

Look at the diagram below and note where the ‘section breaks’ need to be placed to be able 
to achieve the required page number formatting within your document.  

 
Figure 27: Inserting Section breaks 

The example above shows 

‘Section 1’ containing the title page without page numbering applied.  

‘Section 2’ containing a number of introductory pages which begin at 1, but displays 
its numbering sequence in small Roman numerals.  

‘Section 3’  indicating where the main document begins – it restarts at 1, and uses 
standard Arabic numerals for the remainder of the document. 

Title page Dedication Abstract 
Table of 
content 

List of figures 
List of 
tables 

Main 
document 

begins 

Section 1 
Section 2 

Section 3 

i 

Section 1 

ii iii iv v 1 

Main 
document 
continues 

2 

3 
‘Introductory pages’ 1 
2 
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 Inserting a section break 
To use this feature 

 Click at the end of the text on your document’s first page - the title page. 
If you have previously inserted a Page Break between the title page and the 
following page, delete it now as a Section break is required in its place. 

 On the Page Layout tab, in the Page Setup group, select Breaks. 

 Select Next Page Section break from the list in the Section Breaks category. 
You have a new section, with the cursor is positioned at the top of page 2.  

 Add another Next Page Section Break at the end of the ‘introductory pages’ and just 
before the beginning of the main part of the document.  
You will now have three sections within your document. 

 Viewing your section breaks 
When editing your document it is important to be aware of the location of your section 
breaks, to avoid accidentally deleting your section breaks. If you do so, it will affect the page 
formatting that you have applied to those sections.  

To view section breaks 

 Right-click on the Status bar (bottom of the Word window) and select Section. 
See how the section number is now displayed on the status bar.  

 
Figure 28: Section number shown in Status bar 

 Click the Home tab on the Ribbon, and select the Show/Hide button in the 
Paragraph group and you will see where your Section breaks are located. 

 
Figure 29: Viewing a Section break using the 'Show/Hide' button 

Tip: Other ways to view section breaks include: 

On the View tab, in the Views group, select Draft. Or press Ctrl – Shift & 8 keys 
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13 Adding page numbering to sections 
Page numbering is displayed in the header (top) or footer (bottom) area of pages. For a 
dissertation/thesis they are typically located in the ‘centre’ of the footer of the page. It is 
possible to display them in the header and to use ‘right alignment’. 

 Viewing the footer area 
To use this feature 

 On the Insert tab, in the Header & Footer group, click Footer and choose Edit Footer 
from the list.  
Or… right-click in the bottom margin of the page and select ‘Edit Footer’  
The Header/Footer Tools tab is displayed on the Ribbon. Note how the document 
text appears greyed out in this Header/Footer mode. 

 The footer area of the page displays a button called ‘Footer – Section 1’.  
Ignore ‘Section 1’ of the document, as it is the title page and it requires no page 
numbering]. 

 
Figure 30: Footer area within 'Section 1' 

 Inserting page numbering within sections 
Working with section 2 

 In the Navigation group, move to ‘Section 2’ by clicking Show Next.  

 In the footer area of the page there is a button called ‘Footer – Section 2’. [1] 

 
Figure 31: The footer area of section 2 of the document 

The ‘Same as previous’ [2] button maintains a link to the previous section and will 
display the same footer content. As the footer of section 2 needs to display Roman 
Numerals, you DO NOT want it to be the same as the previous section. You need to 
break the link with section 1. 

  

1 

1 2 
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 On the Header/Footer Tools tab, in the Navigation group, click ‘Link to previous’. The 
‘Same as previous’ button (as in Figure 31) will disappear. 
 

 
Figure 32: Click on 'Link to Previous' button to sever link with previous section 

 Click Page Number in the Header & Footer group and select Bottom of Page – Plain 
Number 2 (this is the ‘centred’ option). 

 Click Page Number and select Format Page Numbers… [See Figure 33] 

 In the area named ‘Number format’ [1] find and select i, ii, iii, … (small Roman 
numerals) from the list.  

 In the area named ‘Page numbering’ select ‘Start at:’ [2] and ensure that it begins at 
i. 

 Click OK to save your changes. You have applied the correct page numbering to 
section 2.  

 
Figure 33: Select small Roman Numerals for the ‘Number format’ and start at i 

 
  

1 

2 
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Working with section 3 

 To move to ‘Section 3’, click on the Show Next button in the Navigation group.  
In the footer area of the page see the button ‘Footer – Section 2’. The button called 
‘Same as previous’ maintains a link to the previous section. You DO NOT want to link 
to section 2 of your document, as section 3 needs to restart at 1 and use Arabic 
numerals. You need to break the link with section 2. 

 In the Navigation group, click ‘Link to previous’. The ‘Same as previous’ button will 
disappear. 

 Click Page Number and select Format Page Numbers… 

 In the ‘Number format’ [1] area find and select 1, 2 , 3,… (Arabic numerals) 

 In the ‘Page numbering’ [2] area click ‘Start at:’ and ensure that it begins at 1 

 
Figure 34: Select Arabic numerals for the ‘Number format’ and ‘Start’ at 1 

 Click OK to save your changes. You have applied the correct page numbering to 
section 3. 
 
 

Tip 

Remember to be careful when editing content around the areas where you have inserted 
section breaks.  If you accidentally delete a section break it will undo your page formatting 
and affect your page numbering. 

 
You can use the ‘Undo’ button if you notice your error immediately. If you notice at a later 
stage switch on Show/Hide so that you can more easily see where you need to re-insert the 
missing section break and remedy any other issues. 
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14 Section breaks for changing page orientation  
Section breaks allow you to change page orientation within a document. Ideal if you need to 
add a large table or image to your document, but it’s too wide to fit on a portrait page. 

To use this feature 

 Position your mouse cursor at the point where you need to change page orientation. 

 On the Page Layout tab, in the Page Setup group, click Breaks and then click Section 
Breaks-Next Page. 
This will produce a new blank page in a new section, a section we want to turn 
around to make landscape. 

 Change the page orientation 
 Click anywhere in the new page. 

 On the Page Layout tab, in the Page Setup group, select ‘Orientation’ and click 
Landscape. 

Need to return to portrait orientation for the rest of your document?  

 Click at the end of the landscape page/s. 

 On the Page Layout tab, in the Page Setup group, click Breaks and then click Section 
Breaks-Next Page. 

 On the Page Layout tab, in the Page Setup group, select ‘Orientation’ and click 
Landscape. 

 Now click in the new section page and change the orientation back to portrait, by 
selecting ‘Orientation’ and clicking ‘Portrait’.  

The sequence of your page numbering may be interrupted with the creation of new 
sections. To fix this:  

 Highlight the page number in the Header or Footer area. 

 Go to Page Number and select Format Page Numbers… 

 Set Page numbering to ‘Continue from previous section’   

 Click OK to save changes. 
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15 Printing documents with sections 

 Printing a specific range of pages 
As your document has multiple sections using different page numbering, you need to 
specify your printing page range differently as Word needs more information. When you 
have two instances of ‘page 1’ – how does Word know which one you want? You need to 
specify the page number/s and the section number for the range that you want to print. 

Printing pages from a document with sections  

 Right click on the Word Status bar at the bottom of the screen and select ‘Formatted 
page number’. 
It is added as the first entry on the status bar.  

 
Figure 35: Displaying 'Formatted page number' via Status bar 

 Note the formatted page numbers and section numbers for printing.  

 Select Print from the File tab. 

 In the Settings area, select the Print All Pages button and click Print Custom Range. 

 Enter your required range.  
Here are some examples: ‘p’ relates to the page number and ‘s’ relates to the section 
number. 

s2 will print all pages within section 2 

p28s3-p30s3 will print page 28 of section 3 to page 30 of section 3 

p28s3,p30s3,p12s4 will print page 28 and page 30 of section 3,  
and page 12 of section 4 

 

 

[1] The formatted page number  

[2] The section number 

[3] The physical page number 

1 2 3 
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16 Help and support 
If you need further help with formatting your dissertation/thesis please get in touch at 
studentdigitalskills@salford.ac.uk, with a brief description of the issue/s that are causing 
you difficulties, so that we can arrange a 1-2-1 appointment.  

 

mailto:studentdigitalskills@salford.ac.uk
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